Arcserve (Brightstor) Linux behind Windows Arcserve R12

We have upgraded a Arcserve (Brightstor) R11.5 to version R12. But behind this one there was install some R11.1 Linux agents. We have been told by CA Support that R12 support R11.1 linux clients. That can maybe be true, but not in our setup. We need to upgraded the R11.1 to R11.5. There is not yet a R12 Agent to Linux out there.

R11.5 can be download from CA Trials page: http://www.ca.com/trials, but remember that you need a R11.5 license.

[ad]

Share this:
Share this page via Email Share this page via Stumble Upon Share this page via Digg this Share this page via Facebook Share this page via Twitter

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *